Exchange Server 2010 新建数据库

简介:

1、打开Exchange管理控制台,展开“组织配置”节点,并选择“邮箱”,选择“数据库管理”右击空白的地址选择“新建邮箱数据库”或选择操作栏上面的“新建邮箱数据库”;

wKiom1SXilijjvJiAAPSmVo10mU499.jpg

 

2、给数据输入一个友好名称;在服务器栏输入框右边选择“浏览”;

wKiom1SXimmynXXlAAGd26u0DhM703.jpg

 

3、选择数据库要存放在哪一个服务器上面,我这边就一台,所以就默认的,生产环境中,根据实际情况选择,然后选择“确定”;

wKioL1SXiz3xvGD0AAGgT1P6hcQ203.jpg

 

4、选择“下一步”;

wKioL1SXi1bh5mlQAAGghdFau30575.jpg

 

5、选择数据库文件和日志文件的路径;然后选择“下一步”;(注意:新建数据库的时候,默认“装入此数据库”选项的勾是勾选的,建议去掉,不然有些时候会报错的,建议新建号数据库后,在装入此数据库。)

wKiom1SXisKzYVSYAAHvXvw1pf0125.jpg

 

6、选择“新建”;

wKioL1SXi4fzMvecAAH52EdWO7U271.jpg

 

7、完成后,可以通过摘要,查看完成情况;有时候会有警告出现,不要紧,直接选择“完成”就可以了;

wKioL1SXi5qAi2hzAAMN6DX-baM809.jpg

 

8、返回到“数据库管理”你如果发现,新建的数据库的“已装入”选项是“未知”,右击该数据库也没有“装入数据库”选项,则可以右击空白的地方,刷新几下;

wKioL1SXi9bBsOYBAALw615brSM937.jpg

 

9、当“已装入”选项变成了“已卸除”,这时你右击该数据,选择“装入数据库”;

wKiom1SXi0XBBTRrAANHQrvkiMY885.jpg



本文转自 as900 51CTO博客,原文链接:http://blog.51cto.com/yupeizhi/1592484,如需转载请自行联系原作者

相关文章
|
人工智能 运维 关系型数据库
Java连接SQL Server数据库的详细操作流程
Java连接SQL Server数据库的详细操作流程
|
关系型数据库 MySQL 数据库连接
数据库连接工具连接mysql提示:“Host ‘172.23.0.1‘ is not allowed to connect to this MySQL server“
docker-compose部署mysql8服务后,连接时提示不允许连接问题解决
642 69
|
SQL 存储 安全
数据库数据恢复—SQL Server数据库出现逻辑错误的数据恢复案例
SQL Server数据库数据恢复环境: 某品牌服务器存储中有两组raid5磁盘阵列。操作系统层面跑着SQL Server数据库,SQL Server数据库存放在D盘分区中。 SQL Server数据库故障: 存放SQL Server数据库的D盘分区容量不足,管理员在E盘中生成了一个.ndf的文件并且将数据库路径指向E盘继续使用。数据库继续运行一段时间后出现故障并报错,连接失效,SqlServer数据库无法附加查询。管理员多次尝试恢复数据库数据但是没有成功。
Java连接SQL Server数据库的详细操作流程
Java连接SQL Server数据库的详细操作流程
|
数据库 数据安全/隐私保护
Failed to load resource: the server responded with a status of 404 ()出错的原因是,因为自己调试的时候,设置了与宝塔不一样的数据库
Failed to load resource: the server responded with a status of 404 ()出错的原因是,因为自己调试的时候,设置了与宝塔不一样的数据库
|
关系型数据库 MySQL Go
mysql,数据库Server returns invalid timezone. Go to ‘Advanced‘ tab 数据库的行和列没有出现怎么办p
mysql,数据库Server returns invalid timezone. Go to ‘Advanced‘ tab 数据库的行和列没有出现怎么办p
数据库bug-[08001] Could not create connection to database server. Attempted reconnect 3,主机名ip必须写对
数据库bug-[08001] Could not create connection to database server. Attempted reconnect 3,主机名ip必须写对
|
NoSQL Linux 数据安全/隐私保护
轻松搭建Neo4j图数据库:一步步教你在Docker上安装Neo4j Community Server
轻松搭建Neo4j图数据库:一步步教你在Docker上安装Neo4j Community Server

热门文章

最新文章