H3C S5500上层接路由,VLAN IP作网站配置实例-阿里云开发者社区

开发者社区> 云计算> 正文
登录阅读全文

H3C S5500上层接路由,VLAN IP作网站配置实例

简介:
复制代码
#
 version 5.20, Release 2208
#
 sysname S5500-1
#
 clock timezone #Web#8#01 add 08:00:00 
#
 super password level 3 cipher 1!!
#
 irf mac-address persistent timer
 irf auto-update enable
 undo irf link-delay
#
 domain default enable system 
#
 telnet server enable 
#
acl number 3999 
 rule 0 permit ip source 61.x.x.x
#
vlan 1
#
vlan 10
 description private vlan
#
vlan 77
 description manage vlan
#
vlan 218
 description  PUBLIC VLAN 218
#
vlan 220
 description  PUBLIC VLAN 220
#
radius scheme system
 server-type extended
 primary authentication 127.0.0.1 1645
 primary accounting 127.0.0.1 1646
 user-name-format without-domain
#
domain system 
 access-limit disable 
 state active 
 idle-cut disable 
 self-service-url disable 
#
user-group system
#
local-user dasdf
 password cipher <1!!
 authorization-attribute level 3
 service-type telnet
local-user 6798
 password cipher !!
 authorization-attribute level 1
 service-type telnet
#
user-profile rwert
#
interface NULL0
#
interface Vlan-interface1
#
interface Vlan-interface10
 ip address 192.150.254 255.255.255.0 
#
interface Vlan-interface77
 ip address 78.8.84.246 255.255.255.248 
#
interface Vlan-interface218
 ip address 45.218.161 255.255.255.224 
#
interface Vlan-interface220
 ip address 98.188.220.193 255.255.255.192 
#
interface GigabitEthernet1/0/1
 port link-mode bridge
 port access vlan 77
#
interface GigabitEthernet1/0/2
 port link-mode bridge
 port access vlan 77
#
interface GigabitEthernet1/0/3
 port link-mode bridge
 port access vlan 10
#
interface GigabitEthernet1/0/4
 port link-mode bridge
 port access vlan 10
#
interface GigabitEthernet1/0/5
 port link-mode bridge
 port access vlan 10
#
interface GigabitEthernet1/0/6
 port link-mode bridge
 port access vlan 10
#
interface GigabitEthernet1/0/7
 port link-mode bridge
 port access vlan 10
#
interface GigabitEthernet1/0/8
 port link-mode bridge
 port access vlan 10
#
interface GigabitEthernet1/0/9
 port link-mode bridge
 port access vlan 218
#
interface GigabitEthernet1/0/10
 port link-mode bridge
 port access vlan 218
#
interface GigabitEthernet1/0/11
 port link-mode bridge
 port access vlan 218
#
interface GigabitEthernet1/0/12
 port link-mode bridge
 port access vlan 218
#
interface GigabitEthernet1/0/13
 port link-mode bridge
 port access vlan 220
#
interface GigabitEthernet1/0/14
 port link-mode bridge
 port access vlan 220
#
interface GigabitEthernet1/0/15
 port link-mode bridge
 port access vlan 220
#
interface GigabitEthernet1/0/16
 port link-mode bridge
 port access vlan 220
#
interface GigabitEthernet1/0/17
 port link-mode bridge
 port access vlan 220
#
interface GigabitEthernet1/0/18
 port link-mode bridge
 port access vlan 220
#
interface GigabitEthernet1/0/19
 port link-mode bridge
#
interface GigabitEthernet1/0/20
 port link-mode bridge
#
interface GigabitEthernet1/0/21
 port link-mode bridge
#
interface GigabitEthernet1/0/22
 port link-mode bridge
#
interface GigabitEthernet1/0/23
 port link-mode bridge
#
interface GigabitEthernet1/0/24
 port link-mode bridge
#
interface GigabitEthernet1/0/25
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/26
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/27
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/28
 port link-mode bridge
 shutdown
#
 ip route-static 0.0.0.0 0.0.0.0 98.23.84.241
#
 snmp-agent
 snmp-agent local-engineid 800063A203C4CAD9AC97B3
 snmp-agent sys-info contact . Co., Ltd.
 snmp-agent sys-info location , China
 snmp-agent sys-info version v3
#
 load xml-configuration 
#
user-interface aux 0
 authentication-mode password
 set authentication password cipher <1!!
user-interface vty 0 4
 acl 3999 inbound
 authentication-mode scheme
user-interface vty 5 15
#
return
复制代码

 

因为职业操守和商业信息,隐藏了IP和管理信息。

注意上联口使用。

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

其他文章