HDOJ 1090 A+B for Input-Output Practice (II)

简介: Problem Description Your task is to Calculate a + b.Input Input contains an integer N in the first line, and then N lines follow.

Problem Description
Your task is to Calculate a + b.

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
2
1 5
10 20

Sample Output
6
30

import java.util.*;
class Main{
  public static void main(String args[]){
    Scanner sc = new Scanner(System.in);
    int t = sc.nextInt();
    while(t-->0){
      int a=sc.nextInt();
      int b=sc.nextInt();
      System.out.println(a+b);   
    }
  }
}
目录
相关文章
A+B for Input-Output Practice
A+B for Input-Output Practice
成功解决ValueError: Found input variables with inconsistent numbers of samples: [86, 891]
成功解决ValueError: Found input variables with inconsistent numbers of samples: [86, 891]
HDOJ 1091 A+B for Input-Output Practice (III)
HDOJ 1091 A+B for Input-Output Practice (III)
103 0
HDOJ 1093 A+B for Input-Output Practice (V)
HDOJ 1093 A+B for Input-Output Practice (V)
101 0
HDOJ 1089 A+B for Input-Output Practice (I)
HDOJ 1089 A+B for Input-Output Practice (I)
119 0
HDOJ 1090 A+B for Input-Output Practice (II)
HDOJ 1090 A+B for Input-Output Practice (II)
109 0
HDOJ 1096 A+B for Input-Output Practice (VIII)
HDOJ 1096 A+B for Input-Output Practice (VIII)
112 0