SDUT JAVAlab3.2

简介: SDUT JAVAlab3.2

7-2 sdut-JAVA-the minimum of the numbers

分数 12

 

全屏浏览

 

切换布局

作者 马新娟

单位 山东理工大学

Write a program that allows the user to enter four integer numbers. Your program should display the minimum of the numbers entered.

Input Specification:

enter four integer numbers.

Output Specification:

display the minimum of the numbers entered.

Sample Input:

12
35
4
69

Sample Output:

Write the corresponding sample output here. For example:

The minimum number is: 4

代码长度限制

16 KB

时间限制

400 ms

内存限制

64 MB

栈限制

8192 KB

import java.util.Scanner;
 
public class Main{
    public static void main(String[] args) {
        Scanner sc = new Scanner(System.in);
 
 
 
          int[] b = new int[4];
           b[0] = sc.nextInt();
           int min = b[0];
           for(int i = 1;i<4;i++){
            b[i] = sc.nextInt();
            if(b[i] <= min){
                min = b[i];
            }
           }
           System.out.println("The minimum number is: " + min);
 
    
    }
 
}

 

 

 


目录
相关文章
蓝桥杯:2019 国赛 例题:求值
蓝桥杯:2019 国赛 例题:求值
79 0
|
6月前
递推7-2 sdut-C语言实验-养兔子分数
递推7-2 sdut-C语言实验-养兔子分数
28 0
|
6月前
SDUT 链表9-------7-9 sdut-C语言实验-约瑟夫问题
SDUT 链表9-------7-9 sdut-C语言实验-约瑟夫问题
35 0
|
3月前
|
机器学习/深度学习 算法
小小GCD、LCM拿下拿下
小小GCD、LCM拿下拿下
|
6月前
7-4 sdut-C语言实验-区间覆盖问题
7-4 sdut-C语言实验-区间覆盖问题
42 2
|
6月前
7-9 sdut-C语言实验-商人小鑫
7-9 sdut-C语言实验-商人小鑫
30 1
|
6月前
7-4 sdut-C语言实验-青蛙过河
7-4 sdut-C语言实验-青蛙过河
40 0
|
6月前
递推 7-1 sdut-C语言实验-母牛的故事
递推 7-1 sdut-C语言实验-母牛的故事
37 0
|
6月前
7-6 sdut-C语言实验-爬楼梯
7-6 sdut-C语言实验-爬楼梯
29 0
|
6月前
递推 4----7-4 sdut-C语言实验-马拦过河卒
递推 4----7-4 sdut-C语言实验-马拦过河卒
74 0