华为ensp配置GRE-随记

简介: 关于配置GRE的学习随记,社区里面的都太复杂了,前辈们太厉害了,我学不会(狗头保命)

image.png


####接口配置

####R1

interface GigabitEthernet0/0/2

ip address 172.16.1.1 255.255.255.0

interface Ethernet0/0/0

ip address 10.1.1.254 255.255.255.0

####R2

interface GigabitEthernet0/0/2

ip address 172.16.1.2 255.255.255.0

interface Ethernet0/0/0

ip address 192.168.1.254 255.255.255.0

####配置GRE

####R1  

#创建Tunnel0/0/1接口

interface Tunnel0/0/1  

tunnel-protocol gre  

source 172.16.1.1(自己G0/0/2接口地址)  

destination 172.16.1.2(对面G0/0/2接口)  

gre key 123123(密码,鸡肋,明文传输过去的)  

ip address 172.20.1.21 255.255.255.0(Tunnel ip 地址)

####R2

interface Tunnel0/0/1  

tunnel-protocol gre  

source 172.16.1.2(自己G0/0/2接口地址)  

destination 172.16.1.1(对面G0/0/2接口)  

gre key 123123

ip address 172.20.1.22 255.255.255.0

####路由

####R1

ip route-static 0.0.0.0 0.0.0.0 172.16.1.2

ip route-static 192.168.1.0 255.255.255.0 Tunnel0/0/1(把去往内网192.168.1.0的包送入Tunnel接口基GRE传输)

####R2

ip route-static 0.0.0.0 0.0.0.0 172.16.1.1

ip route-static 10.1.1.0 255.255.255.0 Tunnel0/0/1 (把去往内网10.1.1.0的包送入Tunnel接口基GRE传输)

image.png


抓包可以看出key是直接16进制传输的,转下为十进制就能知道密码

目录
相关文章
|
存储 缓存 算法
【eNSP 华为模拟器】了解一下交换机原理和基础命令
【eNSP 华为模拟器】了解一下交换机原理和基础命令
406 0
【eNSP 华为模拟器】了解一下交换机原理和基础命令
|
网络架构
【eNSP 华为模拟器】静态路由小实验
【eNSP 华为模拟器】静态路由小实验
236 0
【eNSP 华为模拟器】静态路由小实验
|
网络虚拟化 网络架构
【eNSP 华为模拟器】三层交换技术及操作步骤【图文】
【eNSP 华为模拟器】三层交换技术及操作步骤【图文】
686 0
【eNSP 华为模拟器】三层交换技术及操作步骤【图文】
|
网络协议 算法 数据库
计算机网络实验(华为eNSP模拟器)——第十四章 RIP协议和OSPF协议
计算机网络实验(华为eNSP模拟器)——第十四章 RIP协议和OSPF协议
计算机网络实验(华为eNSP模拟器)——第十四章 RIP协议和OSPF协议
|
网络虚拟化
计算机网络实验(华为eNSP模拟器)——第十三章 VLAN注册协议(GVRP)
计算机网络实验(华为eNSP模拟器)——第十三章 VLAN注册协议(GVRP)
计算机网络实验(华为eNSP模拟器)——第十三章 VLAN注册协议(GVRP)
|
网络虚拟化 数据安全/隐私保护
计算机网络实验(华为eNSP模拟器)——第十二章 VLAN集中管理协议(VCMP)
计算机网络实验(华为eNSP模拟器)——第十二章 VLAN集中管理协议(VCMP)
计算机网络实验(华为eNSP模拟器)——第十二章 VLAN集中管理协议(VCMP)
|
网络性能优化 网络架构
计算机网络实验(华为eNSP模拟器)——第十一章 帧中继网络
计算机网络实验(华为eNSP模拟器)——第十一章 帧中继网络
计算机网络实验(华为eNSP模拟器)——第十一章 帧中继网络
|
网络虚拟化
计算机网络实验(华为eNSP模拟器)——第九章 配置多个虚拟局域网(vlan)
计算机网络实验(华为eNSP模拟器)——第九章 配置多个虚拟局域网(vlan)
计算机网络实验(华为eNSP模拟器)——第九章 配置多个虚拟局域网(vlan)
|
安全 网络虚拟化
华为ensp模拟器 三层交换机
先用vlan把用户隔离开,再用三层交换机,将隔离的用户连起来。隔离:隔离的是故障连通:连通的是正常通信运用三层交换机实现。用LSW2交换机将两台pc机隔开,划分到不同的vlan里。再用LSW1交换机将两台pc机连接。这样两台pc机就不能直接通过LSW2交换机通信(隔离病毒的传播),而是需要通过LSW1这个交换机实现通信(实现通信)。 2、将连接pc机的接口设置为access接口(设置前要进入该接口 int命令) 3、将接口划分进入vlan里(设置前要进入该接口) 4、将连接另一台交换机的
华为ensp模拟器 三层交换机
|
网络协议 网络虚拟化 网络架构
计算机网络实验(华为eNSP模拟器)——第五章 单臂路由
计算机网络实验(华为eNSP模拟器)——第五章 单臂路由
计算机网络实验(华为eNSP模拟器)——第五章 单臂路由