开发者社区 > 云原生 > 微服务 > 正文

请求nacos在什么版本之后可以支持外部的mysql8.0 ?

请求nacos在什么版本之后可以支持外部的mysql8.0 ?

展开
收起
真的很搞笑 2024-06-17 14:19:13 49 0
1 条回答
写回答
取消 提交回答
  • 根据已有的知识信息,Nacos从2.2版本开始支持了包括MySQL8.0在内的多种数据库类型,这是因为它从该版本起引入了数据源插件机制,允许通过扩展支持更多数据库。

    image.png

    参考文档https://nacos.io/en/blog/faq/nacos-user-question-history15457/

    2024-06-18 09:21:03
    赞同 1 展开评论 打赏

为微服务建设降本增效,为微服务落地保驾护航。

相关电子书

更多
Nacos架构&原理 立即下载
workshop专场-微服务专场-开发者动手实践营-微服务-使用Nacos进行服务的动态发现和流量调度 立即下载
Nacos 启航,发布第一个版本, 云原生时代助力用户微服务平台建设 立即下载

相关镜像