开发者社区 > 云效DevOps > 正文

在云效中我把代码的java版本降到17,还是会报错,如何解决?

在云效中我把代码的java版本降到17,还是会报错,如何解决?请参考图片:939cce2ccdc78c73767bf62944f5a2a6.png

展开
收起
花开富贵111 2024-06-14 15:57:59 21 0
1 条回答
写回答
取消 提交回答
  • 看着好像是当前jdk的版本不支持指定的-release版本。此回答整理来自钉群“云效开发者交流群5群”。

    2024-06-15 17:45:52
    赞同 展开评论 打赏

云效,企业级一站式研发协同平台,数十万企业都在用。支持公共云、专有云和混合云多种部署形态,通过云原生新技术和研发新模式,助力创新创业和数字化转型企业快速实现研发敏捷和组织敏捷,打造“双敏”组织,实现多倍效能提升。

热门讨论

热门文章

相关电子书

更多
Spring Cloud Alibaba - 重新定义 Java Cloud-Native 立即下载
The Reactive Cloud Native Arch 立即下载
JAVA开发手册1.5.0 立即下载