开发者社区 > 云原生 > 微服务 > 正文

nacos 这个适配的 spring boot 3 的版本吗?


com.alibaba.boot
nacos-config-spring-boot-starter
0.3.0-RC
这个适配的 spring boot 3 的版本吗?spring boot 3.2.5 配置nacos 按文档配置,启动失败

展开
收起
夹心789 2024-06-10 21:35:05 30 0
0 条回答
写回答
取消 提交回答

为微服务建设降本增效,为微服务落地保驾护航。

相关电子书

更多
云栖社区特邀专家徐雷Java Spring Boot开发实战系列课程(第20讲):经典面试题与阿里等名企内部招聘求职面试技巧 立即下载
微服务架构模式与原理Spring Cloud开发实战 立即下载
阿里特邀专家徐雷Java Spring Boot开发实战系列课程(第18讲):制作Java Docker镜像与推送到DockerHub和阿里云Docker仓库 立即下载