开发者社区 > 大数据与机器学习 > 实时计算 Flink > 正文

改了flink-connector-kafka的源码,用 yarn session启动不生效

打包好了之后放到flink客户端的lib里面,用yarn application启动,配置生效没问题,但是用yarn session启动,就报错,不支持的options,求大佬帮忙

展开
收起
1247622317312688 2024-05-28 17:38:10 48 0
0 条回答
写回答
取消 提交回答

实时计算Flink版是阿里云提供的全托管Serverless Flink云服务,基于 Apache Flink 构建的企业级、高性能实时大数据处理系统。提供全托管版 Flink 集群和引擎,提高作业开发运维效率。

相关产品

  • 实时计算 Flink版
  • 相关电子书

    更多
    深度学习+大数据 TensorFlow on Yarn 立即下载
    Docker on Yarn 微服务实践 立即下载
    深度学习+大数据-TensorFlow on Yarn 立即下载