开发者社区 > 龙蜥操作系统 > 正文

Alibaba Cloud Linux 3对ack版本是否有要求?

Alibaba Cloud Linux 3对ack版本是否有要求?是完全兼容centos系统吗?目前使用的是1.22.10,如果使用Alibaba Cloud Linux 3,ack版本要更新吗?

展开
收起
嘟嘟嘟嘟嘟嘟 2024-03-27 08:37:32 80 0
2 条回答
写回答
取消 提交回答
  • Alibaba Cloud Linux 3 完全兼容CentOS系统,并且Alibaba Cloud Linux 3对ACK版本没有特别的要求

    Alibaba Cloud Linux 3是基于Anolis OS 8构建的,它与CentOS 8及RHEL 8生态完全兼容。由于Alibaba Cloud Linux 3继承了Alibaba Cloud Linux 2的特性并进行了进一步的优化,包括提供更新的基础软件和应用软件、操作系统自研功能等,因此它可以无缝地运行那些原本设计在CentOS/RHEL环境中的软件。这意味着如果您之前使用CentOS系统,那么迁移到Alibaba Cloud Linux 3将是一个平滑的过程,无需担心兼容性问题。

    对于Alibaba Cloud Linux 3与ACK(Alibaba Cloud Kubernetes Service)的兼容性,ACK已经全面支持Alibaba Cloud Linux 3作为其节点创建的操作系统。这表示您当前使用的ACK版本1.22.10可以无缝对接Alibaba Cloud Linux 3,而无需进行特别的更新或修改。不过,需要注意的是,如果您在特定的场景下使用Alibaba Cloud Linux 3,如等保2.0三级版环境,可能需要根据相应的安全要求进行操作系统级别的配置和调整。

    综上所述,您可以安心地使用Alibaba Cloud Linux 3,并且您的ACK服务应该能够正常地在该操作系统上运作,无需进行版本更新。

    2024-03-27 19:21:37
    赞同 展开评论 打赏
  • 不一定完全兼容。但是ack的默认os就是alinux3,所以肯定ok的。此回答整理自钉群“Alibaba Cloud Linux OS 开发者&用户群【外】”

    2024-03-27 10:35:41
    赞同 展开评论 打赏

龙蜥社区(OpenAnolis)是面向国际的 Linux 服务器操作系统开源根社区及创新平台,秉承“平等、开放、协作、创新”的原则,理事会由阿里云、统信软件、龙芯、Arm 、Intel 等 24 家国内外头部企业共同组成,有超过 800 家来自芯片厂商、软件厂商、整机厂商、操作系统厂商等覆盖操作系统全产业链的合作伙伴参与生态共建。

相关电子书

更多
Alibaba Cloud Linux 3 发布 立即下载
ECS系统指南之Linux系统诊断 立即下载
ECS运维指南 之 Linux系统诊断 立即下载