如何隐藏mysqli的提示-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

如何隐藏mysqli的提示

蛮大人123 2016-02-10 14:35:41 1381

本地Wampserver使用的php版本为5.5.12,但是公司项目的版本为5.4,然后就一直报错:
全选复制放进笔记Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in
不更换php版本的情况下如何不再提示这个?

关系型数据库 MySQL PHP
分享到
取消 提交回答
全部回答(1)
  • 蛮大人123
    2019-07-17 18:40:21

    这是一个PHP最低级别错误提示,是说mysql_connect() 被废除,可以在代码前面加上@错误抑制符,或者代码加上error_reporting(0)
    解决:
    @mysql_connect()

    0 0
数据库
使用钉钉扫一扫加入圈子
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

推荐文章
相似问题