开发者社区 > 云原生 > 正文

我问下 我 python 注册的nacos上 用的sdk 0.17 nacos时2.2.0 ?

我问下 我 python 注册的nacos上 用的sdk 0.17 nacos时2.2.0 一直注册不上去是什么原因?

展开
收起
真的很搞笑 2023-05-14 11:57:10 128 0
1 条回答
写回答
取消 提交回答
  • CSDN全栈领域优质创作者,万粉博主;InfoQ签约博主;华为云享专家;华为Iot专家;亚马逊人工智能自动驾驶(大众组)吉尼斯世界纪录获得者

    是的,Nacos 2.2.0 SDK版本需要使用0.17版本的Python SDK进行注册。这是因为Nacos 2.2.0 SDK中使用的Nacos API版本与Python SDK中的API版本不匹配,因此需要使用相应的SDK版本进行注册。

    2023-05-15 08:54:03
    赞同 展开评论 打赏

阿里云拥有国内全面的云原生产品技术以及大规模的云原生应用实践,通过全面容器化、核心技术互联网化、应用 Serverless 化三大范式,助力制造业企业高效上云,实现系统稳定、应用敏捷智能。拥抱云原生,让创新无处不在。

相关电子书

更多
From Python Scikit-Learn to Sc 立即下载
Data Pre-Processing in Python: 立即下载
双剑合璧-Python和大数据计算平台的结合 立即下载