开发者社区 > 云原生 > 正文

dubbo 2.7.8版本依赖包问题

请问2.7.8版本的Netty依赖包为什么要从4.1.51.Final降到4.1.25.Final,是Netty的51版本有问题么?

原提问者GitHub用户christ258

展开
收起
大圣东游 2023-05-11 20:12:36 128 0
1 条回答
写回答
取消 提交回答
  • 2.7.7也是25版本,请问之前使用的是dubbo哪个版本? https://github.com/apache/dubbo/blob/dubbo-2.7.7/dubbo-dependencies-bom/pom.xml#L95

    原回答者GitHub用户htynkn

    2023-05-12 12:11:28
    赞同 展开评论 打赏

阿里云拥有国内全面的云原生产品技术以及大规模的云原生应用实践,通过全面容器化、核心技术互联网化、应用 Serverless 化三大范式,助力制造业企业高效上云,实现系统稳定、应用敏捷智能。拥抱云原生,让创新无处不在。

相关电子书

更多
Dubbo开源现状与2.7规划 立即下载
Dubbo分布式服务治理实战 立即下载
《Dubbo 3.0 前瞻》 立即下载