开发者社区 > 云原生 > 容器服务 > 正文

chaosblade支持cotainer容器运行时吗?我看k8s在1.20版本就不用docker了,

chaosblade支持cotainer容器运行时吗?我看k8s在1.20版本就不用docker了,containered都支持哪些版本?

展开
收起
云上静思 2022-10-17 11:51:18 1277 0
1 条回答
写回答
取消 提交回答
  • 还没有做版本的全面测试,目前已经支持containerd了。

    此答案来自钉钉群“ChaosBlade开源讨论群”

    2022-10-17 19:04:28
    赞同 展开评论 打赏

国内唯一 Forrester 公共云容器平台领导者象限。

相关产品

  • 容器服务Kubernetes版
  • 相关电子书

    更多
    ACK 云原生弹性方案—云原生时代的加速器 立即下载
    ACK集群类型选择最佳实践 立即下载
    企业运维之云原生和Kubernetes 实战 立即下载