升级数据库版本-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

升级数据库版本

2017-10-18 10:07:27 1290 0


背景信息


云数据库RDS版支持用户将低版本数据库升级到高版本,但是无法降级版本。具体可升级版本请参见实际界面。

注意事项


  • 目前,该操作仅适用于数据库MySQL 5.5到MySQL 5.6的升级。

  • 建议先购买要升级的数据库目标版本实例,测试兼容性后再升级版本。

  • 在数据库升级过程中,RDS服务可能会出现1次30秒的闪断,请您尽量在业务低峰执行升级操作,或确保您的应用有自动重连机制,以避免闪断造成的影响。


操作步骤


  1. 登录RDS管理控制台

  2. 选择目标实例所在地域。

  3. 单击目标实例的ID,进入[backcolor=transparent]基本信息页面。

  4. 在[backcolor=transparent]配置信息栏中,单击[backcolor=transparent]升级数据库版本,如下图所示。

  5. 在[backcolor=transparent]数据库版本升级页面选择要升级的数据库目标版本,然后单击[backcolor=transparent]开始升级。
取消 提交回答
全部回答(0)
相关问答

18

回答

【大咖问答】对话PostgreSQL 中国社区发起人之一,阿里云数据库高级专家 德哥

阿里ACE 彭飞 2019-07-10 09:36:10 1039710浏览量 回答数 18

145

回答

【新手入门】云服务器linux使用手册

fanyue88888 2012-11-26 17:14:18 157701浏览量 回答数 145

8

回答

OceanBase 使用动画(持续更新)

mq4096 2019-02-20 17:16:36 337016浏览量 回答数 8

22

回答

爬虫数据管理【问答合集】

我是管理员 2018-08-10 16:37:41 147243浏览量 回答数 22

2

回答

mySQL数据库报错You have an error in your SQL syntax

落地花开啦 2016-02-14 16:09:24 128915浏览量 回答数 2

38

回答

安全组详解,新手必看教程

我的中国 2017-11-30 15:23:46 259840浏览量 回答数 38

21

回答

请教一下数据量有100万条左右要什么配置?

易网网络 2013-03-27 15:18:02 192640浏览量 回答数 21

249

回答

阿里云LNAMP(Linux + Nginx + Apache + MySQL + PHP)环境一键安装脚本

云代维 2014-02-14 15:26:06 305638浏览量 回答数 249

97

回答

Redhat/CentOS一键安装web环境全攻略

xiaofanqie 2011-08-11 14:51:38 123706浏览量 回答数 97

2

回答

区域选择帮助

fanyue88888 2012-12-07 15:54:30 204393浏览量 回答数 2
+关注
云栖大讲堂
擅长前端领域,欢迎各位热爱前端的朋友加入我们( 钉钉群号:23351485)关注【前端那些事儿】云栖号,更多好文持续更新中!
3918
文章
1754
问答
问答排行榜
最热
最新
相关电子书
更多
《2021云上架构与运维峰会演讲合集》
立即下载
《零基础CSS入门教程》
立即下载
《零基础HTML入门教程》
立即下载