开发者社区> 问答> 正文

阿里云虚拟主机不支持这三个函数?怎么办?

安装DZ论坛,不支持这三个函数怎么办?

fsockopen()不支持该函数需要 php.ini 中 allow_url_fopen 选项开启。请联系空间商,确定开启了此项功能
pfsockopen()不支持该函数需要 php.ini 中 allow_url_fopen 选项开启。请联系空间商,确定开启了此项功能
stream_socket_client()不支持是否 PHP 配置中禁止了 stream_socket_client 函数

展开
收起
龙虎 2015-09-03 20:45:13 4456 0
2 条回答
写回答
取消 提交回答
  • 支持 需要自己手动开启
    2015-09-04 04:47:14
    赞同 展开评论 打赏
  • 爱好建站
    回 楼主(龙虎) 的帖子
    可以自定义函数的
    2015-09-03 21:28:15
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
阿里云云原生 Serverless 技术实践营西安站材料合集 立即下载
阿里云产品十一月刊来啦! 立即下载
基于英特尔 SSD 的虚拟机缓存解决SSD 立即下载