低版本的无法打开高版本的VM-阿里云开发者社区

开发者社区> annehan> 正文

低版本的无法打开高版本的VM

简介: 低版本VM工具運行高版本VM環境時,會彈出不支持虚拟机配置。例如:使用VM8工具打開VM9配置的VM環境,會彈出下面的提示   在遇到這種情況的時候,一般都會選擇升級VM工具。如果不想升級VM工具,可以通過修改VM環境的配置,使VM環境可以正常的run起來。
+关注继续查看

低版本VM工具運行高版本VM環境時,會彈出不支持虚拟机配置。例如:使用VM8工具打開VM9配置的VM環境,會彈出下面的提示

 

在遇到這種情況的時候,一般都會選擇升級VM工具。
如果不想升級VM工具,可以通過修改VM環境的配置,使VM環境可以正常的run起來。
首先,找到VM環境的.vmx後綴的文件,以記事本的方式打開該文件,會看到下面的配置信息
config.version = "9"
virtualHW.version = "9"
這是VM9的配置,如果想要在VM8上運行,將9改成8即可,如下所示:
config.version = "8"
virtualHW.version = "8"

 

 

如果您看了本篇博客,觉得对您有所收获,请点击右下角的 [推荐]

如果您想转载本博客,请注明出处

如果您对本文有意见或者建议,欢迎留言

感谢您的阅读,请关注我的后续博客

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
SQL Server 2008R2 或更高版本数据库向低版本降级方法
SQL Server 2008R2 或更高版本数据库向低版本降级方法 前言 SQL Server2008R2或更高版本的数据库mdf文件无法直接被低版本SQL Server打开,但可以采取生成脚本的方式曲线降级,下面就记录了数据库降级过程。
1695 0
【我的Android进阶之旅】快速创建和根据不同的版本类型(Dev、Beta、Release)发布Android 开发库到Maven私服
前言 由于项目越来越多,有很多公共的代码都可以抽取出一个开发库出来传到公司搭建好的Maven私服,以供大家使用。 之前搭建的Maven仓库只有Release和Snapshot两个仓库,最近由于开发库有时候不稳定有bug,不便于测试。
1266 0
soufun使用次数统计,搜房网房源自动刷新程序 -- 测试版本,Dev.QQ 1205878060
soufun使用次数统计,搜房网房源自动刷新程序 -- 测试版本,Dev.QQ 1205878060  
611 0
恢复低版本的FlashPlayer
做页游开发,经常会遇到一些很奇怪的问题。我最近就遇到一个问题:用户进入游戏,只显示游戏部分界面,chrome浏览器是正常的,就IE死活不行,而我自己的IE却又是可以的(都是IE8)。右击看了一下flash player的版本号,她的ie8使用的flash player版本号比她本机的chrome要高,比我的也要高,而且是非debug版本。
630 0
WebSocket兼容到低版本浏览器
就目前而言,WebSocket是最好的Web通信解决方案了。但是IE从10才开始兼容它,对于目前大量IE8存在的市场,原生的WebSocket显然不太实用,我们需要低版本兼容的解决方案。于是我模拟WebSocket在浏览器上的行为,用AS3写了个兼容的版本。
2062 0
AnalyticDB 2.4版本发布啦!
AnalyticDB 2.4版本本周发布,很多用户期待的资源大盘功能终于上线。该功能以实例汇总信息和单节点资源信息两个维度向用户展示资源详情和系统性能,很好地协助用户进行数据探查。该版本又新增了DUMP 时支持返回数据总条数功能以及重点优化了MPP下几个函数的兼容性等特性。
2579 0
+关注
annehan
一个95后 一个程序媛
48
文章
0
问答
文章排行榜
最热
最新
相关电子书
更多
《2021云上架构与运维峰会演讲合集》
立即下载
《零基础CSS入门教程》
立即下载
《零基础HTML入门教程》
立即下载