F5 3600许可过期设备升级建议(from V10.2.4 upgrade to V11.6.2)-阿里云开发者社区

开发者社区> 科技小能手> 正文

F5 3600许可过期设备升级建议(from V10.2.4 upgrade to V11.6.2)

简介:
+关注继续查看

一、升级介绍:

    目前几次对许可过期的3600/1600设备软件升级过程中发现,通过Brower图形化GUI方式进行升级往往会出现很多问题如:速度慢、报错多、配置丢失等;

    结合其中一个升级案例进行最佳实践建议:

    升级版本是从10.2.4升级到V11.6.2

二、最佳实践:

① 过期的设备必须先重新re-activate许可

尽量命令行进行许可激活,图形化一般非常慢

get_dossier -b xxxx

reloadlic

https://support.f5.com/csp/article/K2595

② 需要远程SFTP/SecureFX等方式上传映像文件

浏览器上传会报error

③ 需要命令行进行文件安装

install sys software image BIGIP-11.6.2.0.0.495.iso Volume HD1.2

install sys software hotfix Hotfix-BIGIP-11.6.2.1.0.507-HF1.iso Volume HD1.2

④ 需要命令行进行引导盘的切换

switchboot -b HD1.2

 

三、升级注意:

    在升级之前记得要提前查看两个DB是否enable:

list sys db liveinstall.saveconfig 

list sys db liveinstall.moveconfig

    保证升级完成之后配置能够保存及迁移到新的磁盘分区系统中去,完成软件升级。

本文转自 Bruce_F5 51CTO博客,原文链接:http://blog.51cto.com/zenfei/2082679



版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
Upgrade with the Gradle Wrapper, gradlew升级
springboot 2.0需要gradle 1+, 而自动构建的都是3.+,手动升级如下 Upgrade with the Gradle Wrapper If your existing Gradle-based build uses the Gradle Wrapper, you can eas...
920 0
当我们谈深度学习时,我们用它落地了什么?阿里云内容安全功能全新升级
近日,阿里云在深度学习方面动作频频,先后发布了OCR证件识别,声纹检测,人脸搜索,视频鉴黄服务以及相似图片搜索功能,下面小编就一一为大家介绍五大功能应用。
3230 0
阿里云服务器端口号设置
阿里云服务器初级使用者可能面临的问题之一. 使用tomcat或者其他服务器软件设置端口号后,比如 一些不是默认的, mysql的 3306, mssql的1433,有时候打不开网页, 原因是没有在ecs安全组去设置这个端口号. 解决: 点击ecs下网络和安全下的安全组 在弹出的安全组中,如果没有就新建安全组,然后点击配置规则 最后如上图点击添加...或快速创建.   have fun!  将编程看作是一门艺术,而不单单是个技术。
4479 0
升级vcsa6.7时报错设备根密码过期
升级vcsa6.7时报错设备根密码过期
75 0
阿里云服务器远程登录用户名和密码的查询方法
阿里云服务器远程连接登录用户名和密码在哪查看?阿里云服务器默认密码是什么?云服务器系统不同默认用户名不同
443 0
14426
文章
0
问答
文章排行榜
最热
最新
相关电子书
更多
文娱运维技术
立即下载
《SaaS模式云原生数据仓库应用场景实践》
立即下载
《看见新力量:二》电子书
立即下载