Netrw Vim Script Multiple Command Execution Vulnerabilities-阿里云开发者社区

开发者社区> 开发与运维> 正文

Netrw Vim Script Multiple Command Execution Vulnerabilities

简介: 受影响的版本 RedHat Enterprise Linux Desktop 5 clientRedHat Enterprise Linux 5 serverMandrakeSoft Multi Network Firewall 2.

受影响的版本

RedHat Enterprise Linux Desktop 5 client
RedHat Enterprise Linux 5 server
MandrakeSoft Multi Network Firewall 2.0
MandrakeSoft Linux Mandrake 2009.0 x86_64
MandrakeSoft Linux Mandrake 2009.0
MandrakeSoft Linux Mandrake 2008.1 x86_64
MandrakeSoft Linux Mandrake 2008.1
MandrakeSoft Linux Mandrake 2008.0 x86_64
MandrakeSoft Linux Mandrake 2008.0
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
MandrakeSoft Corporate Server 4.0
Dr Chip netrw 125

利用程序:

http://www.securityfocus.com/data/vulnerabilities/exploits/vulnerablevim-netrw.tar.bz2

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章