升级到Firefox 3.0后解决扩展版本不兼容的方法-阿里云开发者社区

开发者社区> 开发与运维> 正文
登录阅读全文

升级到Firefox 3.0后解决扩展版本不兼容的方法

简介:
firefox 3用的很爽,但是有些扩展却不兼容3,咋办?
其实很简单,自己diy就ok了,呵呵。
手工下载扩展的安装包,比如 a.xpi,打开方式选择winrar,打开它,释放出其中的 install.rdf 文件,然后用文本编辑器打开 install.rdf,手工修改文件内容。
找到 em:maxVersion 标签,把类似 2.0.0.* 的内容改成 3.*
然后,利用winrar再把 install.rdf 文件添加进去,把原来的文件替换掉,保存退出。
之后,用新的 a.xpi 文件在firefix中打开即可安装,不会再产生版本不兼容的麻烦了,我试过了 right encodingminimizetotray 均没问题。
顺便晒一下我常用的几个addons:
本文转自叶金荣51CTO博客,原文链接:http://blog.51cto.com/imysql/308654,如需转载请自行联系原作者

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章
最新文章
相关文章