crypto

This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.

This package is no longer supported. It's now a built-in Node module. If you've depended on crypto, you should switch to the one that's built-in.
Last updated 3 years ago by ehsalazar .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install crypto 
SYNC missed versions from official npm registry.

Deprecated Package

This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.

It's now a built-in Node module. If you've depended on crypto, you should switch to the one that's built-in.

Please contact support@npmjs.com if you have questions about this package.

Current Tags

  • 1.0.1                                ...           latest (3 years ago)

4 Versions

  • 1.0.1 [deprecated]           ...           3 years ago
  • 1.0.0 [deprecated]           ...           3 years ago
  • 0.0.3 [deprecated]           ...           9 years ago
  • 0.0.1 [deprecated]           ...           9 years ago
Maintainers (1)
Downloads
Today 348
This Week 3,355
This Month 1,293
Last Day 945
Last Week 4,641
Last Month 23,105
Dependencies (0)
None
Dev Dependencies (0)
None
Dependents (2866)

Copyright 2014 - 2017 © taobao.org |