开发者社区 > 数据库 > 数据仓库 > 正文

云原生数据仓库AnalyticDB PostgreSQL版adb哪个版本开始支持建表参数?

云原生数据仓库AnalyticDB PostgreSQL版adb哪个版本开始支持compresstype建表参数?现在建表报错,但是我看不到客户这里adb的版本,想确认下是不是版本问题image.png

展开
收起
cuicuicuic 2024-02-06 20:24:19 22 0
1 条回答
写回答
取消 提交回答
  • 面对过去,不要迷离;面对未来,不必彷徨;活在今天,你只要把自己完全展示给别人看。

    无法确定compresstype建表参数从哪个版本开始支持

    云原生数据仓库AnalyticDB PostgreSQL版提供了行存和列存两种存储模式,其中列存表支持在建表时指定压缩算法以进行数据压缩。这一特性可以帮助用户减少存储成本和I/O资源的消耗。不过,具体到compresstype建表参数是在哪个版本的AnalyticDB PostgreSQL版中引入的,目前没有直接的信息可以确认。

    如果您在建表时遇到报错,而且不能确定客户这里adb的版本,建议联系技术支持获取帮助。他们可能能够提供关于compresstype参数支持的确切版本信息,以及如何解决您遇到的建表错误。同时,您也可以考虑查阅官方文档或发布说明,这些通常会包含每个版本新增功能和参数的详细信息。

    2024-02-07 13:13:48
    赞同 展开评论 打赏

相关产品

  • 云原生数据仓库AnalyticDB MySQL版
  • 云原生数据仓库 AnalyticDB PostgreSQL版
  • 相关电子书

    更多
    为创新提速,打造智算时代的云原生应用平台 立即下载
    云原生产业大会:阿里云精彩内容集锦 立即下载
    云原生开源开发者沙龙 | 深圳站 立即下载