开发者社区 > 云原生 > 中间件 > 正文

Sentinel哪个版本 可以集成spring boot 3.1.6?

Sentinel哪个版本 可以集成spring boot 3.1.6?

展开
收起
-Feng、冯冯 2024-01-03 23:42:02 45 0
3 条回答
写回答
取消 提交回答
  • 面对过去,不要迷离;面对未来,不必彷徨;活在今天,你只要把自己完全展示给别人看。

    Sentinel以流量为切入点,提供了一系列服务稳定性的保护措施,如流量控制、熔断降级和系统负载保护等。要集成Spring Boot 3.1.6和Sentinel,您可以参考"Spring Boot 3.0.1集成Sentinel"的实现流程。首先,创建Spring Boot项目并添加Sentinel依赖。然后,进行Sentinel的配置,定义资源和规则,以及使用相应的Sentinel注解。

    2024-01-04 13:39:32
    赞同 展开评论 打赏
  • Sentinel 2.x 版本可以集成 Spring Boot 3.1.6。

    2024-01-04 10:07:04
    赞同 展开评论 打赏
  • https://github.com/alibaba/spring-cloud-alibaba/wiki/%E7%89%88%E6%9C%AC%E8%AF%B4%E6%98%8E 试一下1.8.6
    此回答整理自钉群“Sentinel 开源讨论群-4群”

    2024-01-04 07:58:01
    赞同 展开评论 打赏

为企业提供高效、稳定、易扩展的中间件产品。

相关电子书

更多
The Reactive Cloud Native Arch 立即下载
集成智能接入网关APP:优化企业级移动办公网络 立即下载
云效助力企业集成安全到DevOps中 立即下载