开发者社区 > 云原生 > 正文

请问nacos2021.0.4的版本不建议支持bootstrap.yml的配置,那按新的方式配置呢?

请问nacos2021.0.4的版本不建议支持bootstrap.yml的配置,那按新的方式配置,比如原来bootstrap方式的数据库配或者启动端口放置到nacos ,现在按照新的application.yml方式却无法启动之前读取数据库配置和启动端口配置,新的方式怎么配置不用bootstrap.yml呢?

展开
收起
fuxixi 2022-10-10 10:53:47 714 0
1 条回答
写回答
取消 提交回答
  • 参考下面链接:https://github.com/alibaba/spring-cloud-alibaba/blob/2021.x/spring-cloud-alibaba-docs/src/main/asciidoc-zh/sca-upgrade-guide.adoc此答案整理自钉钉群“Nacos社区群2”

    2022-10-10 11:19:39
    赞同 展开评论 打赏

阿里云拥有国内全面的云原生产品技术以及大规模的云原生应用实践,通过全面容器化、核心技术互联网化、应用 Serverless 化三大范式,助力制造业企业高效上云,实现系统稳定、应用敏捷智能。拥抱云原生,让创新无处不在。

相关电子书

更多
Nacos架构&原理 立即下载
workshop专场-微服务专场-开发者动手实践营-微服务-使用Nacos进行服务的动态发现和流量调度 立即下载
Nacos 启航,发布第一个版本, 云原生时代助力用户微服务平台建设 立即下载