BENET2.0一期复习实验(DIY)

简介:
下面是设计的简单的网络拓扑图,全部在真机上做的,交换机采用的是 cisco2950系列 路由器采用的是cisco2600系列.不过虽然实验是通了,可是数据包丢的很严重,也不知道是图设计的问题还是设备的问题.如果大家觉得有什么问题也可以交流一下哦,
本实验用了六台交换机,四台路由器,4台PC机.(反正放假了也没有多少人来自由上机,资源不用就生锈了!)呵呵!!!!!!
 
 
下面是具体的配置!
r6#show running-config
Building configuration...
 
Current configuration : 994 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r6
!
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.1
 encapsulation dot1Q 100
 ip address 192.168.10.33 255.255.255.224
!
interface FastEthernet0/0.2
 encapsulation dot1Q 200
 ip address 192.168.10.65 255.255.255.224
!
interface FastEthernet0/0.3
 encapsulation dot1Q 300
 ip address 192.168.10.129 255.255.255.224
!
interface FastEthernet0/1
 ip address 172.18.128.3 255.255.224.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 172.18.0.0
 network 192.168.10.0
 no auto-summary
!
ip classless
ip http server
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
 
 
 
r8#show run
Building configuration...
 
Current configuration : 765 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r8
!
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/1
 ip address 172.18.128.1 255.255.224.0
 half-duplex
!
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/3
 ip address 172.19.0.254 255.255.0.0
 half-duplex
!
router rip
 version 2
 network 172.18.0.0
 network 172.19.0.0
 no auto-summary
!
ip classless
ip http server
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
end
 
 
 
s2#show run
Building configuration...
 
Current configuration : 2266 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname s2
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 ip address 192.168.10.135 255.255.255.224
 no ip route-cache
!
ip http server
!
!
line con 0
line vty 5 15
!
end
 
r5#show run
Building configuration...
 
Current configuration : 597 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r5
!
enable secret 5 $1$fCd5$s8KLuumy4m3dVVkC91Xtw0
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
 ip address 172.17.0.1 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.0.0.1 255.0.0.0
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.17.0.2
ip route 172.18.128.0 255.255.224.0 172.17.0.2
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 password 123456
 login
!
end
 
r9#show run
Building configuration...
 
Current configuration : 733 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r9
!
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet3/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet3/1
 ip address 172.18.128.2 255.255.224.0
 half-duplex
!
interface Ethernet3/2
 ip address 172.17.0.2 255.255.0.0
 half-duplex
!
interface Ethernet3/3
 no ip address
 shutdown
 half-duplex
!
router rip
 version 2
 network 172.17.0.0
 network 172.18.0.0
 no auto-summary
!
ip classless
ip route 172.16.0.0 255.255.0.0 172.17.0.1
no ip http server
!
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
end
 
 
 
sw3#show running-config
Building configuration...
 
Current configuration : 2249 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sw3
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
ip http server
!
!
line con 0
line vty 5 15
!
end
 
 
 
s4#show running-config
Building configuration...
 
Current configuration : 1145 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname s4
!
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
 shutdown
!
interface GigabitEthernet0/2
 shutdown
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
ip http server
!
!
line con 0
line vty 5 15
!
end
 
 
 
 
 
s5#show running-config
Building configuration...
 
Current configuration : 2137 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname s5
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 switchport mode access
 no ip address
!
interface FastEthernet0/17
 switchport mode access
 no ip address
!
interface FastEthernet0/18
 switchport mode access
 no ip address
!
interface FastEthernet0/19
 switchport mode access
 no ip address
!
interface FastEthernet0/20
 switchport mode access
 no ip address
!
interface FastEthernet0/21
 switchport mode access
 no ip address
!
interface FastEthernet0/22
 switchport mode trunk
 no ip address
!
interface FastEthernet0/23
 switchport mode trunk
 no ip address
!
interface FastEthernet0/24
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 ip address 192.168.10.40 255.255.224.0
 no ip route-cache
!
interface Vlan41
 no ip address
 no ip route-cache
 shutdown
!
ip http server
!
!
line con 0
line vty 0 4
 password 123
 login
line vty 5 15
 login
!
end


本文转自凌激冰51CTO博客,原文链接:http://blog.51cto.com/dreamfire/103612,如需转载请自行联系原作者
相关文章
|
2月前
|
人工智能 算法
【阅读】一周翻过《构建之法》,笔记整理
🚩 前言 我的阅读方式 我拿到这本书挺久了,之前已经零散地看过一部分,最近一周集中地花了一些时间,将整本书看过了一遍。看得比较粗略,正如“好读书,不求甚解”(我甚至没有去看书中提到的那些参考资料)。
31 0
|
2月前
|
人工智能 达摩院 算法
什么是优化技术?给算法小白同学的快速讲解和上手文
本文作者用一个曾经小白学习的视角,来讲解什么是优化问题,以及要如何用这个优化技术。
48000 59
|
8月前
|
存储 前端开发 数据库
【软件设计师-从小白到大牛】下午题基础篇:第一章 数据流图(DFD)
顶层图上的数据流:是系统和外部实体之间的联系。而内部数据流在0层图中能体现,因为系统被细分了。 对于数据流图任意一个加工:都应该有输入和输出,箭头有进也有出;黑洞:只有输入,没有输出;奇迹(白洞):只有输出,没有输入。这两种都不符合客观事实。
131 0
|
9月前
|
算法
数值分析学习笔记——绪论【华科B站教程版本】
数值分析学习笔记——绪论【华科B站教程版本】
132 0
|
10月前
|
机器学习/深度学习 传感器 安全
2023年高教杯A题定日镜场的优化设计思路及参考代码(持续更新)
2023年高教杯A题定日镜场的优化设计思路及参考代码(持续更新)
|
JSON Linux 数据处理
百度飞桨学院小白课程第二天深度解析(小白系列)
百度飞桨学院小白课程第二天深度解析(小白系列)
200 0
百度飞桨学院小白课程第二天深度解析(小白系列)
|
编解码 算法 PyTorch
解决方案:炼丹师养成计划 Pytorch+DeepLearning遇见的各种报错与踩坑避坑记录(二)
解决方案:炼丹师养成计划 Pytorch+DeepLearning遇见的各种报错与踩坑避坑记录(二)
解决方案:炼丹师养成计划 Pytorch+DeepLearning遇见的各种报错与踩坑避坑记录(二)
|
Linux 数据安全/隐私保护 虚拟化
学妹跑过来问我安装Linux虚拟机的详细步骤【手把手教学,顺带教教学妹配置网络】
学妹跑过来问我安装Linux虚拟机的详细步骤【手把手教学,顺带教教学妹配置网络】
学妹跑过来问我安装Linux虚拟机的详细步骤【手把手教学,顺带教教学妹配置网络】
|
弹性计算 JavaScript 机器人
从零开始在家自己动手造一个QQ机器人
无论是功能上还是受众上,我个人都是更加偏向QQ这个平台的,相较于其他社交软件,它的功能更加齐全用户更加活跃。比方说同好之间的聊天群、亦或者是游戏玩家交流群,在这种具有明确主题的群聊中往往需要这么一个“小帮手”来协助群友或管理完成某些操作。而腾讯官方自带的群聊机器人,往往又不能提供很好的使用体验,所以基于各种平台的QQ对话机器人应运而生。我希望理解它是如何运行的,如何做到各种各样的行为,或者我们往深一点去想,作为一个毫无开发经验的小白能否自己搭建一个属于自己的QQ机器人? 借住这次难得的机会,一起来试试吧。
|
并行计算 异构计算
解决方案:炼丹师养成计划 Pytorch+DeepLearning遇见的各种报错与踩坑避坑记录(一)
解决方案:炼丹师养成计划 Pytorch+DeepLearning遇见的各种报错与踩坑避坑记录(一)