validatorcard-lib-js
Last updated a year ago by jaquelinegds .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install validatorcard-lib-js 
SYNC missed versions from official npm registry.

Validação de cartão de crédito

Esta biblioteca se destina à validação de numeros de cartão de crédito. Na versão atual é capaz de verificar se o numéro do cartão de crédito com 14, 15 ou 16 dígitos é válido ou invalido.

Como instalar:


$  npm install validatorcard-lib-js

Como utilizar:


> const cardValidator = require('validatorcard-lib-js')
> console.log(cardValidator.cardValidator('4539983237489397'))
> // return "true"
> console.log(cardValidator.cardValidator('4539983237489'))
> // return "false"

roadmap oficial do projeto

versão 1.0.0

  • funcionalidade: Verifica se o numero do cartão de crédito é válido ou invalido, através do dígito verificador.

Current Tags

  • 1.0.2                                ...           latest (a year ago)

3 Versions

  • 1.0.2                                ...           a year ago
  • 1.0.1                                ...           a year ago
  • 1.0.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 3
Dependencies (4)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |