postcss-import-resolver
Customize postcss-import resolve with enhanced-resolve
Last updated a year ago by clarkdo .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install postcss-import-resolver 
SYNC missed versions from official npm registry.

postcss-import-resolver

JavaScript Style Guide

Installation

$ npm install --save postcss-import-resolver

# or

$ yarn add postcss-import-resolver

Usage (Webpack)

const resolver = require('postcss-import-resolver')
const postcssLoader = {
  loader: 'postcss-loader',
  options: {
    plugins: {
      'postcss-import': {
        resolve: resolver({
          alias: {
            '~': 'src/'
          },
          modules: ['node_modules']
        })
      }
    }
  }
}

Current Tags

  • 2.0.0                                ...           latest (a year ago)

7 Versions

  • 2.0.0                                ...           a year ago
  • 1.2.3                                ...           a year ago
  • 1.2.2                                ...           2 years ago
  • 1.2.1                                ...           2 years ago
  • 1.2.0                                ...           2 years ago
  • 1.1.0                                ...           3 years ago
  • 1.0.1                                ...           3 years ago

Copyright 2014 - 2016 © taobao.org |