pcla-card-validator-lib
Biblioteca destinada a validação de cartões de crédito.
Last updated 2 years ago by paclaraujo .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install pcla-card-validator-lib 
SYNC missed versions from official npm registry.

Validador de cartão de crédito v.1.0.0

Esta biblioteca tem por funcionalidade verificar se um determinado número de cartão de crédito é válido. Na versão atual as implementações permitem verificar se um cartão é válido ou não.

Os métodos utilizados na biblioteca são:

cardValidator(num);

Exemplo de uso:

$node
> let validator = require("pcla-card-validator-lib")
> validator.cardValidator(1234567890); // false

versão 1.0.0

  • funcionalidades: conversão de números de 0 a 999999999;
  • conversão para texto em português brasileiro, com letras minúsculas.

instalação

  • para isso é necessário node + npm instalados. Para guia de instalação, visite o site oficial.
  • proceda com a instalação com $npm install pcla-card-validator-lib

roadmap oficial do projeto

versão 2.0.0 (sem previsão)

  • README translated to english;

versão 1.0.0 (released)

  • funcionalidades: verifica se um número de cartão é válido ou não.
  • verifica a presença do caracter especial '-' entre os números.

Current Tags

  • 1.0.2                                ...           latest (2 years ago)

3 Versions

  • 1.0.2                                ...           2 years ago
  • 1.0.1                                ...           2 years ago
  • 1.0.0                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 6
Dependencies (4)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |