path-pony
Ponyfill that uses path or path-browserify depending on the environment.
Last updated 5 months ago by leichtgewicht .
MIT · Original npm · Tarball · package.json
$ cnpm install path-pony 
SYNC missed versions from official npm registry.

path-pony

Small ponyfill to use node's path module in browsers, node or react-native.

Usage

const path = require('path-pony')
path.sep // separator

Motivation

The node path package doesn't work for browser, this is fixed by npm package path-browserify, but which in-turn doesn't work for node. This module is a "ponyfill" for path that works as-is in node or the browser ... or react-native for that matter.

License

MIT

Current Tags

  • 1.0.0                                ...           latest (5 months ago)

1 Versions

  • 1.0.0                                ...           5 months ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (1)
Dev Dependencies (0)
None
Dependents (1)

Copyright 2014 - 2016 © taobao.org |