obama-iama
obama iama scraper and webserver
Last updated 8 years ago .
MIT · Original npm · Tarball · package.json
$ cnpm install obama-iama 
SYNC missed versions from official npm registry.

Obama AmA

Caches the obama AMA and updates whenever reddit lets you through.

Needs: Node.js and NPM installed in order to work.

Easy way ( Install Globally )

npm install -g obama-ama

and run obama-ama from the command line! (you may need to use sudo when installing globally.)

Instructions Without Installing Globally

  1. Clone the repository
  2. run npm install in the repository's directory
  3. Run node index.js
  4. Open your web browser to http://localhost:5000

That's it!

Current Tags

  • 0.0.1                                ...           latest (8 years ago)

2 Versions

  • 0.0.1                                ...           8 years ago
  • 0.0.0                                ...           8 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 1
Last Day 0
Last Week 0
Last Month 1
Dependencies (1)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |