npm-check-future

Find newer versions of dependencies than what your package.json or bower.json allows

Use 'https://www.npmjs.com/package/updates' instead
Last updated 10 months ago by netoperatorwibby .
UNLICENSE · Original npm · Tarball · package.json
$ cnpm install npm-check-future -g
SYNC missed versions from official npm registry.

npm-check-future (deprecated)

Use updates instead

A refactored fork of npm-check-updates with updated dependencies and for the latest version of Node.

Installation

$ npm i npm-check-future -g

Usage

Pretty much the same as npm-check-updates, except you would use ncf in place of ncu.

Notes

Tests have been removed. YOLO. This is a fork of something that's been battle-tested so it should be fine. If any errors occur, please check the issues in the npm-check-updates.

Current Tags

  • 1.0.5                                ...           latest (10 months ago)

5 Versions

  • 1.0.5 [deprecated]           ...           10 months ago
  • 1.0.3 [deprecated]           ...           2 years ago
  • 1.0.2                                ...           2 years ago
  • 1.0.1                                ...           2 years ago
  • 1.0.0                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 5
Dependencies (16)
Dev Dependencies (12)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |