lodash.defaults
The lodash method `_.defaults` exported as a module.
Last updated 4 years ago by jdalton .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install lodash.defaults 
SYNC missed versions from official npm registry.

lodash.defaults v4.2.0

The lodash method _.defaults exported as a Node.js module.

Installation

Using npm:

$ {sudo -H} npm i -g npm
$ npm i --save lodash.defaults

In Node.js:

var defaults = require('lodash.defaults');

See the documentation or package source for more details.

Current Tags

  • 4.2.0                                ...           latest (4 years ago)

15 Versions

  • 4.2.0                                ...           4 years ago
  • 4.1.0                                ...           5 years ago
  • 4.0.1                                ...           5 years ago
  • 4.0.0                                ...           5 years ago
  • 3.1.2                                ...           6 years ago
  • 3.1.1                                ...           6 years ago
  • 3.1.0                                ...           6 years ago
  • 3.0.0                                ...           6 years ago
  • 2.4.1                                ...           7 years ago
  • 2.4.0                                ...           7 years ago
  • 2.3.0                                ...           7 years ago
  • 2.2.1                                ...           7 years ago
  • 2.2.0                                ...           7 years ago
  • 2.1.0                                ...           7 years ago
  • 2.0.0                                ...           7 years ago
Maintainers (1)
Downloads
Today 6,423
This Week 13,777
This Month 144,566
Last Day 7,354
Last Week 41,968
Last Month 208,920
Dependencies (0)
None
Dev Dependencies (0)
None
Dependents (846)

Copyright 2014 - 2017 © taobao.org |