lkqd-api
A simple module for accessing LKQD report data.
Last updated 4 years ago by dguttman .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install lkqd-api 
SYNC missed versions from official npm registry.

lkqd-api

A simple module for accessing LKQD report data.

Example

var lkqd = require('lqkd-api')

var creds = {
  "key": "xxxxxxxxxxxxxxxxxxxxxxxxxxxxx",
  "secret": "1111111111111111111111111111111111111"
}

var date = '2015-10-10'

lkqd(creds, date, function (err, rows) {
  if (err) return console.error(err)

  console.log('rows', rows)
})

License

MIT

Current Tags

  • 3.1.1                                ...           latest (4 years ago)

7 Versions

  • 3.1.1                                ...           4 years ago
  • 3.1.0                                ...           4 years ago
  • 3.0.1                                ...           5 years ago
  • 3.0.0                                ...           5 years ago
  • 2.0.1                                ...           5 years ago
  • 2.0.0                                ...           5 years ago
  • 1.0.0                                ...           5 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 1
Dependencies (2)
Dev Dependencies (1)

Copyright 2014 - 2016 © taobao.org |