linguist-languages
Linguist languages.yml in JSON format
Last updated 14 days ago by ikatyang .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install linguist-languages 
SYNC missed versions from official npm registry.

linguist-languages

npm build

Linguist languages.yml in JSON format

Install

npm install linguist-languages

Usage

const javascript = require("linguist-languages/data/JavaScript");

or

const javascript = require("linguist-languages").JavaScript;

Development

# lint
yarn run lint

# build
yarn run build

# test
yarn run test

License

MIT © Ika

Current Tags

  • 7.10.0                                ...           latest (14 days ago)
  • 6.2.1-dev.20180706                                ...           next (2 years ago)

10 Versions

  • 7.10.0                                ...           14 days ago
  • 7.9.0                                ...           3 months ago
  • 7.8.0                                ...           5 months ago
  • 7.7.0                                ...           7 months ago
  • 7.6.0                                ...           10 months ago
  • 7.5.1                                ...           a year ago
  • 7.4.0                                ...           a year ago
  • 6.3.0                                ...           2 years ago
  • 6.2.1-dev.20180706                                ...           2 years ago
  • 6.2.0                                ...           2 years ago
Maintainers (1)
Downloads
Today 2
This Week 31
This Month 21
Last Day 4
Last Week 24
Last Month 168
Dependencies (0)
None
Dev Dependencies (16)

Copyright 2014 - 2017 © taobao.org |