lie-resolve
resove a lie
Last updated 7 years ago by cwmma .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install lie-resolve 
SYNC missed versions from official npm registry.

lie-resolve

API

npm install lie-resolve
var resolve = require('lie-resolve');

###resolve

resolve(value)

create a promise that is resolved with this value.

License

MIT

Current Tags

  • 0.1.2                                ...           latest (7 years ago)

3 Versions

  • 0.1.2                                ...           7 years ago
  • 0.1.1                                ...           7 years ago
  • 0.1.0                                ...           7 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (1)
Dev Dependencies (5)
Dependents (3)

Copyright 2014 - 2016 © taobao.org |