laravel-elixir-rtl
Laravel Elixir RTL Extension
Last updated 4 years ago by pi0 .
GPL-3.0 · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install laravel-elixir-rtl 
SYNC missed versions from official npm registry.

laravel-elixir-rtl

npm version

RTL Extension For Laravel Elixir.

This extension uses RTLCSS Framework for converting Left-To-Right (LTR) Cascading Style Sheets(CSS) to Right-To-Left (RTL).

Usage

First require extension:

require('laravel-elixir-rtl');

Then you can easily use rtl in your elixir pipes:

mix.rtl('public/css/app.css', 'public/css/rtl');

Current Tags

  • 0.0.2                                ...           latest (4 years ago)

1 Versions

  • 0.0.2                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (4)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |