jstransformer-less
LESS support for JSTransformers.
Last updated 3 years ago by robloach .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install jstransformer-less 
SYNC missed versions from official npm registry.

jstransformer-less

LESS support for JSTransformers.

Build Status Coverage Status Dependency Status Greenkeeper badge NPM version

Installation

npm install jstransformer-less

API

var less = require('jstransformer')(require('jstransformer-less'))

less.render('#header { .navigation { font-size: 5px; } }').body
//=> '#header .navigation { font-size: 5px; }'

License

MIT

Current Tags

  • 2.3.0                                ...           latest (3 years ago)

6 Versions

  • 2.3.0                                ...           3 years ago
  • 2.2.0                                ...           4 years ago
  • 2.1.0                                ...           5 years ago
  • 1.0.0                                ...           6 years ago
  • 0.0.2                                ...           6 years ago
  • 0.0.1                                ...           6 years ago
Downloads
Today 1
This Week 7
This Month 7
Last Day 0
Last Week 13
Last Month 20
Dependencies (3)
Dev Dependencies (2)

Copyright 2014 - 2016 © taobao.org |