hubot-factoid
A hubot script to build a factoid library for common questions.
Last updated 7 years ago by patcon .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install hubot-factoid 
SYNC missed versions from official npm registry.

Hubot: hubot-factoid

A hubot script to build a factoid library for common questions.

See src/factoid.coffee for full documentation.

Installation

Add hubot-factoid to your package.json file:

"dependencies": {
  "hubot": ">= 2.5.1",
  "hubot-scripts": ">= 2.4.2",
  "hubot-factoid": ">= 0.0.0",
  "hubot-hipchat": "~2.5.1-5",
}

Add hubot-factoid to your external-scripts.json:

["hubot-factoid"]

Run npm install

Current Tags

  • 0.0.1                                ...           latest (7 years ago)

1 Versions

  • 0.0.1                                ...           7 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (1)
Dev Dependencies (8)
Dependents (1)

Copyright 2014 - 2016 © taobao.org |