hubot-dublinbikes
Hubot script for querying the Dublin Bikes API
Last updated 5 years ago by colmdoyle .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install hubot-dublinbikes 
SYNC missed versions from official npm registry.

hubot-dublinbikes

A simple hubot script for querying the Dublin Bikes API.

Installation

Add hubot-dublinbikes to your package.json file, e.g.

  "dependencies": {
    "hubot": ">= 2.6.0 < 3.0.0",
    "hubot-scripts": ">= 2.5.0 < 3.0.0",
    "hubot-hipchat": "~2.6.4",
    "hubot-dublinbikes": "~1.0.0"
  }

Then add hubot-dublinbikes to your external_scripts.json file and run npm install

Config

HUBOT_DUBLINBIKES_API_KEY

Commands

hubot dublinbikes list - Lists out the ID for all Dublin Bikes stations

hubot dublinbikes <ID> - Responds with how many bikes are at the requested station

Current Tags

  • 1.0.4                                ...           latest (5 years ago)

5 Versions

  • 1.0.4                                ...           5 years ago
  • 1.0.3                                ...           5 years ago
  • 1.0.2                                ...           5 years ago
  • 1.0.1                                ...           5 years ago
  • 1.0.0                                ...           5 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 1
Last Month 3
Dependencies (1)
Dev Dependencies (0)
None
Dependents (1)

Copyright 2014 - 2016 © taobao.org |