hexlet-pairs

## Install

Package no longer supported. Use the new version @hexlet/pairs.
Last updated 2 years ago by mokevnin .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install hexlet-pairs 
SYNC missed versions from official npm registry.

js-pairs

Install

npm install hexlet-pairs --save

Using

import { cons, car, cdr, toString } from 'hexlet-pairs';

const pair = cons(3, 5);
car(pair); // 3
cdr(pair); // 5
toString(pair); // (3, 5)

Current Tags

  • 1.0.8                                ...           latest (2 years ago)

16 Versions

  • 1.0.8 [deprecated]           ...           2 years ago
  • 1.0.7 [deprecated]           ...           2 years ago
  • 1.0.5 [deprecated]           ...           3 years ago
  • 1.0.4 [deprecated]           ...           3 years ago
  • 1.0.3 [deprecated]           ...           3 years ago
  • 1.0.2 [deprecated]           ...           3 years ago
  • 1.0.1 [deprecated]           ...           3 years ago
  • 1.0.0 [deprecated]           ...           3 years ago
  • 0.1.4 [deprecated]           ...           4 years ago
  • 0.1.3 [deprecated]           ...           4 years ago
  • 0.1.2 [deprecated]           ...           4 years ago
  • 0.1.1 [deprecated]           ...           4 years ago
  • 0.1.0 [deprecated]           ...           4 years ago
  • 0.0.3 [deprecated]           ...           4 years ago
  • 0.0.2 [deprecated]           ...           4 years ago
  • 0.0.1 [deprecated]           ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 1
This Month 1
Last Day 1
Last Week 0
Last Month 0
Dependencies (0)
None
Dev Dependencies (17)
Dependents (405)

Copyright 2014 - 2016 © taobao.org |