gatsby-plugin-polyfill-io
A Gatsby plugin to polyfill your site with [Polyfill.io](https://polyfill.io/v2/docs/).
Last updated 2 years ago by ken85rose .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install gatsby-plugin-polyfill-io 
SYNC missed versions from official npm registry.

gatsby-plugin-polyfill-io

A Gatsby plugin to polyfill your site with Polyfill.io.

Installation

With npm:

npm install --save gatsby-plugin-polyfill-io

Or with Yarn:

yarn add gatsby-plugin-polyfill-io

Implementation

// In your gatsby-config.js
plugins: [`gatsby-plugin-polyfill-io`]

Options

To include Polyfill.io options:

plugins: [
   {
      resolve: `gatsby-plugin-polyfill-io`,
      options: {
         features: [`Array.prototype.map`, `fetch`]
      },
   },
]

Current Tags

  • 1.1.0                                ...           latest (2 years ago)

5 Versions

  • 1.1.0                                ...           2 years ago
  • 1.0.5                                ...           2 years ago
  • 1.0.4                                ...           2 years ago
  • 1.0.3                                ...           2 years ago
  • 1.0.2                                ...           2 years ago

Copyright 2014 - 2017 © taobao.org |