express-uglify-middleware
UglifyJS middleware for Express.
Last updated 6 years ago by elgaeb .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install express-uglify-middleware 
SYNC missed versions from official npm registry.

express-uglify-middleware

UglifyJS middleware for Express.

This package is derived from less-middleware.

Installation

sudo npm install express-uglify-middleware

Usage:

var uglifyMiddleware = require('express-uglify-middleware');

app.use(uglifyMiddleware({ 
      src:  __dirname + "/javascript"
    , dest:  pubDir + '/js'
    , prefix: "/js"
    , compressFilter: /\.js$/
    , compress: true
    , force: false
    , debug: false
}));

Current Tags

  • 1.0.2                                ...           latest (6 years ago)

3 Versions

  • 1.0.2                                ...           6 years ago
  • 1.0.1                                ...           7 years ago
  • 1.0.0                                ...           7 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 1
Dependencies (3)
Dev Dependencies (0)
None
Dependents (2)

Copyright 2014 - 2016 © taobao.org |