expo-crypto
Expo universal module for crypto
Last updated a month ago by tsapeta .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install expo-crypto 
SYNC missed versions from official npm registry.

expo-crypto

Provides cryptography primitives.

API documentation

  • Not yet available

Installation

For managed apps, you'll need to run expo install expo-crypto. For bare React Native projects, you must ensure that you have installed and configured the react-native-unimodules package before continuing.

Add the package to your npm dependencies

expo install expo-crypto

Configure for iOS

Run pod install in the ios directory after installing the npm package.

Configure for Android

No additional set up necessary.

Contributing

Contributions are very welcome! Please refer to guidelines described in the contributing guide.

Current Tags

  • 8.2.1                                ...           latest (a month ago)

13 Versions

  • 8.2.1                                ...           a month ago
  • 8.2.0                                ...           a month ago
  • 8.1.0                                ...           4 months ago
  • 8.0.0                                ...           7 months ago
  • 7.0.0                                ...           10 months ago
  • 7.0.0-rc.0                                ...           10 months ago
  • 6.0.0                                ...           a year ago
  • 6.0.0-rc.0                                ...           a year ago
  • 5.0.1                                ...           a year ago
  • 5.0.0                                ...           a year ago
  • 5.0.0-rc.0                                ...           a year ago
  • 4.0.0                                ...           a year ago
  • 3.0.0                                ...           a year ago

Copyright 2014 - 2017 © taobao.org |