explode-vampire-number
Explode a vampire number
Last updated 5 years ago by yinyongcom666 .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install explode-vampire-number 
SYNC missed versions from official npm registry.

explode-vampire-number

NPM version Downloads Build Status Dependency status Dev Dependency status

Explode a vampire number. See here for details.

Usage

var vampire = require('explode-vampire-number');

vampire.isVampirePair(204, 615);// true
vampire.explodeVampireNumber(); // [204, 615],[246, 510]
vampire.isVampireNumber(125460);// true

Author

Current Tags

  • 2.0.1                                ...           latest (5 years ago)

3 Versions

  • 2.0.1                                ...           5 years ago
  • 2.0.0                                ...           5 years ago
  • 1.0.0                                ...           5 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (2)
Dev Dependencies (9)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |