eslint-plugin-vue-libs
eslint plugin for vue.js projects
Last updated a year ago by michalsnik .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install eslint-plugin-vue-libs 
SYNC missed versions from official npm registry.

eslint-plugin-vue-libs

ESLint plugin for libs in the vuejs organization.

:exclamation: Note this is an internal plugin/config for the development of Vue itself, not intended for Vue app development.

Usage

  1. npm install eslint-plugin-vue-libs --save-dev
  2. create a file named .eslintrc in your project:
{
  extends: ["plugin:vue-libs/recommended"],
  rules: {
    // override if necessary
  }
}

License

MIT

Current Tags

  • 4.0.0                                ...           latest (a year ago)

11 Versions

  • 4.0.0                                ...           a year ago
  • 3.0.2                                ...           a year ago
  • 3.0.1                                ...           a year ago
  • 3.0.0                                ...           2 years ago
  • 2.1.0                                ...           3 years ago
  • 2.0.1                                ...           3 years ago
  • 2.0.0                                ...           3 years ago
  • 1.2.1                                ...           3 years ago
  • 1.2.0                                ...           3 years ago
  • 1.1.0                                ...           3 years ago
  • 1.0.0                                ...           3 years ago
Downloads
Today 37
This Week 490
This Month 798
Last Day 93
Last Week 478
Last Month 2,123
Dependencies (2)
Dev Dependencies (0)
None

Copyright 2014 - 2016 © taobao.org |