ember-cli-hbars
Haml to Handlebars/HTMLBars template engine
Last updated 6 years ago by code0100fun .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install ember-cli-hbars 
SYNC missed versions from official npm registry.

Ember CLI hbars

npm install --save-dev ember-cli-hbars

If only it were this easy to live on the edge. For now you'll have to configure Ember CLI to use at least Ember 1.10.0-beta.1.

You can read this post learn more but the tldr:

rm -rf bower_components

Then update to Ember canary:

bower install --save ember#canary

If you'd like to explicity lock in to the minimum version instead use:

bower install --save ember#1.10.0-beta.1

Then:

bower install --save handlebars#~2.0.0
bower install
npm uninstall --save-dev broccoli-ember-hbs-template-compiler
npm install --save-dev ember-cli-htmlbars

Current Tags

  • 0.1.6                                ...           latest (6 years ago)

13 Versions

  • 0.1.6                                ...           6 years ago
  • 0.1.5                                ...           6 years ago
  • 0.1.3                                ...           6 years ago
  • 0.1.0                                ...           6 years ago
  • 0.0.9                                ...           6 years ago
  • 0.0.8                                ...           6 years ago
  • 0.0.7                                ...           6 years ago
  • 0.0.6                                ...           6 years ago
  • 0.0.5                                ...           6 years ago
  • 0.0.4                                ...           6 years ago
  • 0.0.3                                ...           6 years ago
  • 0.0.2                                ...           6 years ago
  • 0.0.1                                ...           6 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 1
Dependencies (3)
Dev Dependencies (0)
None
Dependents (2)

Copyright 2014 - 2017 © taobao.org |