coffee418
Browserify + Coffeeify + Uglify + Watchify
Last updated 5 years ago by ukoloff .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install coffee418 
SYNC missed versions from official npm registry.

#coffee418

NPM version

Browserify + Coffeeify + Uglify + Watchify

Usage

npm init
npm install coffee418 --save-dev

Replace the following lines in package.json

  "scripts": {
    "test": "node node_modules/coffee418"
  }

Add link to main file into package.json

  },
  "browser": "src/main"

then run

npm test [--once]

You don't even need to require('coffee-script') to develop using CoffeeScript :-)

Credits

Current Tags

  • 0.1.2                                ...           latest (5 years ago)

4 Versions

  • 0.1.2                                ...           5 years ago
  • 0.1.1                                ...           5 years ago
  • 0.1.0                                ...           5 years ago
  • 0.0.1                                ...           6 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (10)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |