card-validator-lib-crm
verifica se o número de um cartão de crédito é valido ou inválido
Last updated a year ago by carlareginam10 .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install card-validator-lib-crm 
SYNC missed versions from official npm registry.

Validador de Cartão de Crédito v.1.0.1

Esta biblioteca se destina à validação de cartões de crédito, para uso em aplicações web. Na versão atual é capaz de verificar se um cartão de crédito de 14, 15 ou 16 dígitos é válido ou inválido.

Como instalar:


$  npm install card-validator-lib-crm

Como utilizar:


node

const validator = require('card-validator-lib-crm')
> validator.cardValidator('5240451823631043')
> // returns "true"
> validator.cardValidator('5350810502386790')
> // returns "false"

roadmap oficial do projeto

versão 1.0.1

  • funcionalidades: verifica se o número de um cartão de crédito de 14, 15 ou 16 dígitos é válido ou inválido.

versão 1.0.0

  • funcionalidades: verifica se o número de um cartão de crédito de 16 dígitos é válido ou inválido.

Current Tags

  • 1.0.1                                ...           latest (a year ago)

2 Versions

  • 1.0.1                                ...           a year ago
  • 1.0.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (3)
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |