开发者社区> 镜像站> NPM> cannot-even
cannot-even
A module that refuses to even
Last updated 4 years ago by blakek .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install cannot-even 
SYNC missed versions from official npm registry.

cannot-even

A module that refuses to even

Throws an error if given an even number

Usage

Check for evens

const cannotEven = require('cannot-even')

cannotEven(23) // returns true
cannotEven(24) // Error: Cannot even

Install

With npm installed, run

$ npm install --save cannot-even

License

MIT

Current Tags

  • 1.0.2                                ...           latest (4 years ago)

3 Versions

  • 1.0.2                                ...           4 years ago
  • 1.0.1                                ...           4 years ago
  • 1.0.0                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 1
Dependencies (0)
None
Dev Dependencies (3)
Dependents (0)
None