brucard
Biblioteca validar cartão
Last updated 2 years ago by brujv .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install brucard 
SYNC missed versions from official npm registry.

Validador de Cartão de Crédito v.1.0.0

Esta biblioteca se destina à validar números de cartão de crédito, para uso em aplicações web. Na versão atual é capaz de checar se um número de cartão de crédito é válido utilizando o Algoritmo de Lunh.

Os métodos utilizados na biblioteca são:

cardValidador(numberCard);

Exemplo de uso:

$node
> let convert = require("bru-card")
> cardValidator('5453010000066167'); //'True'

versão 1.0.0

  • funcionalidades: validação de um número de cartão de crédito;

instalação

  • você deverá ter o node + npm instalados. Para guia de instalação, visite o site oficial.
  • proceda com a instalação com $npm install bru-card

roadmap oficial do projeto

versão 2.0.0 (previsão outubro/2018)

  • correção de bugs de espaçamento em números acima de 100000;
  • delimitar o número de caracteres inseridos;
  • README translated to english;

versão 1.0.1 (released)

  • funcionalidades: validação de um número de cartão de crédito.

Current Tags

  • 1.0.1                                ...           latest (2 years ago)

2 Versions

  • 1.0.1                                ...           2 years ago
  • 1.0.0                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 1
This Month 3
Last Day 1
Last Week 1
Last Month 1
Dependencies (2)
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |